
 

 ENPS 8            BDJ Guide 

 
Ribbon 
 

 

ENPS 8 no longer uses “rovers” to access 
functionality. Instead, each type of 
content you are working with (stories, 
rundowns, etc.) has its own Ribbon at the 
top of the screen. 
 
All Ribbons share the File menu and the 
Home tab next to it. The Home tab on the 
Ribbon is where you can find all your 
custom Macro shortcuts. 
 

 

 

 
 

To save screen space you can hide the 

Ribbon at the top of the screen just by 

double- clicking on the active tab. 
 
 
 
 
 

 
NavBar

 

 

 

 

Drag an item to the Printer icon to send it to your default printer or click on the icon to 

configure print options. 

 

 

 
Wire Viewer opens the wire browser where you can view wires. Wires display with 

the newest wires on top. 

 

 

 

Your Personal Folder is your private workspace in ENPS. Use this folder to store items 

like stories, media objects, and contacts that are only visible to you. 

 

 

 

Home folder is not utilized by NCC News. 

 

 o  an i on to see ha  i  do s. This is how you NAVIGATE ENPS. 
 



 

 

 

Enterprise Browser lets you navigate to your class BDJ folder. This is where 

you will access your class folder and do writing and rundown creation. 

 

 

 

Message Center is where you can send and receive messages from other 

users. Right-click>New Message>type first name, then choose from list of users. 

 

 

 

MOS displays available plug-ins for Graphics (xPression) and the video server (NXMB.) 

Right-click to access them. These are only used with tv classes in the studio. 

 

Customize the NavBar   
 

It is possible to add your own shortcuts to the NavBar by dragging items such as a  

Class folder, story, Rundowns, or Wire categories to it. You will NEED to do this when 
creating a rundown for a specific class. 

 

 

You can only drag one item at a time. To remove an item from the NavBar right-click on 
it and select Remove from NavBar. 

 

Save Stories Frequently!  Change your personal settings to save 

stories every minute:  

 Right-click on your PERSONAL FOLDER (usually the 2nd one, next to 
WIRES on the NavBar 

 Choose PERSONAL SETTINGS 

 Change MINUTES BETWEEN AUTOMATIC BACKUPS OF STORIES to the 

number 1 

 
Wire Viewer 
 

 

 

 

 

 

Browsing wires in ENPS 8 is done in a pop-up Wire Viewer. Pin buttons 
on the two right hand panes allow you to “pin” either a category or an 
individual story, which means adding them as an open WINDOW or TAB. 
Stories can also be pinned by hitting the space bar. This allows you to 
save stories for later reading or editing into stories for output. The entire 
Wire Viewer can also be pinned back. 

 

 



Th  S h box a  h  op of h  le s ou s h fo  any o nt in E S  including sto i s  
Rundo ns  i  sto i s  onta ts  web sites, n dis ard d it in h  as  in. The 
Search ribbon includes ways to modify searches. 

St  pin  in h  Se h  a  h  op of h  s n and lic  h  nif in  lass icon o  p ss 
En r. Use Boolean connecters and standard web search techniques. 
Mo  advanc d s a h options a  on h  Se h Ribbon. 

Enterprise Browser 
 

 

 

 
 
 
 

 

The Enterprise Browser replaces the old LOCATIONS menu as 
the way to browse content in other ENPS folders. Items in 
group folders and sub-folders are automatically deleted after 
30 days, unless the first word in the folder name is HOLD 
such as “HOLD 311-1.” Items in HOLD folders are not deleted 
until the end of the semester. 

To NAVIGATE, keep clicking until you find the HOLD section 
for your class 

 

 
 

 
Dashboard 
 

 

 

Search 
 
 
 
 
 
 
 
 
 

Home Tab   
 

Th  Dashboard i s ou quick access to various content. us  abou  anything in E S – s  fold  
 

lis s  s h sults  . – an be pla d into Dashboa d til s. You can customize which content 
appears on the Dashboard by clicking the Settings icon on the Dashboard Ribbon.  

 



The following options are available on the Home Tab, which will appear on the Ribbon 
regardless of what you are working on. 

 

Macros 
 

 

 

Run a macro. Story and Rundown macros can only be run in their 
respective areas. 
 
 

 

Organizing Windows   
 

Icons in the top right corner of a window allow you to change its orientation on the 
screen, big/small, left/right, etc. 

 

File Menu   

 The File menu is always visible while you are using ENPS. Some of the options 
on the File menu will be greyed out depending on which items you have in your active 
window. The Save and Save as options, for example, are only active if you have a story 
selected as your active window. 

 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

 New Rundown 

 New Story 

 New Story Copy 

 New Message 

 New Planning Grid 

 New Social Media Post 
 

 New Macro 

 New CG Template 

 

 

 

Print the current item. 

 

 

 

Close the current item. 

 

 

 

Open online help. 

Shortcut key: F1 



 

Printing   
 

Before you print you will need to set up your default Print Settings by 
clicking on the Printer icon. 
 

 
1)  For a Writing/Radio Class 
 
Make the following choices that you 
see in the screenshot, except choose 
the printer for your classroom!  
 

 
 
 
 
 
2) For a Television Class 
 
Make the following choices that you 
see in the screenshot, except choose 

the printer for your classroom!  
 

 
 
 
 



To print a story, drag its filename from a folder to the Printer icon. If the item is 
currently open, you can drag it to the Printer icon by its title tab. NOTE: you will 
print the number of copies indicated right under the Printer choice! 

To print a rundown, you have choices; from the rundown, click FILE>PRINT, and 
you’ll see these selections you’ll need to choose from:  

 

 

 First, click the PRINTER icon in the lower-left of the NavBar to choose the 
correct printer for the room you are in, and the number of copies 

 PRINT RUNDOWN ONLY for just the rundown 

 Or PRINT RUNDOWN AND ALL STORIES 

 

Getting Around ENPS 8 
 

Writing a Story 
 

Always create stories in the HOLD folder for the class you are writing for (e.g., HOLD 
311-2). 
 

STEP 1: find your class folder, first, by clicking: FILE>NEW>NEW STORY 
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STEP 2: find your class folder under SELECT LOCATION by clicking on NEWH-

ENPS1, then choose your CLASS FOLDER AND HOLD SECTION (e.g., HOLD 311-2) and 
enter a title, and choose a template that most closely matches the format of the 
story you plan to write. 

 

 
 
Adding production commands 
 
Production Commands are technical markings 
used in a newscast. Production commands 
appear in red surrounded by gray. The only 
one we currently use at NCC News is the SOT 
command, which is included in several of the 
prepared story templates. When you enter an actual time in DURATION, ENPS will add 
the SOT time to the estimated story running length. 
 

Note: to prevent ENPS from double-timing the text of the actuality, surround the 
transcript with the “greater than” and “less than” keys. Example: <”Here is the 
transcript.”>  

 

 When your script is finished, save it by pressing CTRL-S, and click YES to save 
changes. 

 
To edit a production command, say, to add a SOT duration, double-click on the 
command and replaces the DURATION zeros with the actual SOT time. 



 8 

 
To delete a production command, double-click on the command and select Delete.  You 
can also highlight the command and press Shift+Delete.   
 

Macros  

 
The simplest and most accurate way to add elements to a story is by using macros. These 
are menu selections or keyboard key combinations that add certain “parts” to a script. 
 
To add one to a story script, select HOME>STORY MACROS, and you’ll see the following 
list of choices: 
 
Shift + F2:   Slug/Heading  (story slug, date, writer’s name) 
Shift + F3: Reader  (ANC/type of shot) 
Shift + F4: SOT  (ACTUALITY) 
Shift + F5: Radio anc/act 
Shift + F6: Radio Wrap  
Shift + F7:  TV VO 
Shift + F8: TV SOT/VO 
Shift + F9: Package   (lead) 
Shift + F10: Package   (body) 
 
Or, to use keystrokes instead, press SHIFT together with the function key that has the 
macro you want. 
 

Adding graphics and video files to TV scripts 

Right-click on the MOS icon in the NavBar to select which plug-in you want to 

open, NXMB (video files) or xPression (graphics.)  More details are available in the 

handouts for xPression and Uploading Video to the Video Server on nccnewslinks.com  
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Creating a Radio or TV Rundown 
 

Opening a Rundown 
 

To access an existing Rundown: 
 

 Click on the ENTERPRISE BROWSER, 
and select the HOLD section of the 
class where the rundown is kept (e.g., 
HOLD 665-2) 

 Double-click on the rundown you want 
to open 

 
 

 
Creating a Rundown 
 
Always create rundowns in the HOLD folder for the class you are writing for (e.g., HOLD 
465-2). To do this, you’ll need to create a shortcut to the HOLD folder on your NavBar. 
 

 STEP 1: Click on the ENTERPRISE BROWSER, and find the HOLD section of the 

class where the rundown is to be created (e.g., HOLD 465-2) 

 
 

 Drag the HOLD folder down to your NavBar 
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 Right-click on the HOLD folder on the NavBar, 
and choose NEW RUNDOWN 
 

 
 

STEP 2: modify the template fields with your own data: 

 First, choose the correct RUNDOWN TEMPLATE 

 Then modify the Title by adding your own last name and start time of your 
newscast; change the START and END TIMES as needed. 

 Click Save 
 

Titling Rundown Items 

 
Enter story slugs in the Story Slug column by typing directly on the rundown. You’ll have 
to replace the generic slug of each line of the rundown. The main thing to be aware of is 
that you can title various elements (or segments) of a single story to “keep them 
together”, making it easy to move them all at once. 
 
To lock multiple lines of the same story together, add a hyphen and segment name 
when entering information in the Story Slug field.  For example: 
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The item’s Story Slug field increases in height if it includes multiple segments.  
 
IMPORTANT: the original slug has to be identical for all segments grouped together, 
capitals/small letters, etc. The stories above are titled “First Forecast-toss”, “First 
Forecast-CG”, etc., and they appear joined TOGETHER on the rundown as you can see. 
 
Editing Rundown Items 

 
To open a Rundown item for writing/editing, double-click on the story line. To save 
changes you made to a story, you can use CTR-S. 
 
Inserting New Rows 

 
Create a new row above the active line of the Rundown by selecting 
RUNDOWN tab>Insert Row or by pressing Ctrl+I.  
 
Deleting Stories From a Rundown 

 
To delete a Story from a Rundown, either drag it to the Waste Bin or highlight it and 
press Ctrl+Shift+D. 
 
Moving Stories within a Rundown 

 
To move a Rundown item, simply drag it to a new position.  
 
To move multiple stories within a Rundown at the same time, mark them by holding the 
Ctrl key and clicking on each slug you want to select. Selected stories are marked with a 
dark grey background. Now drag (or Print) just this group. 
 
Floating Stories 
 
The ENPS float feature will keep the story in its designated slot in the ENPS Rundown, 
but remove it from timing, teleprompter, CG or any other peripheral device connected 
to the system. 
 
To float a story, clicking on the FLOAT column in the story row will place a check mark in 
the row, and the color coding of the row to turn RED. To re-activate the story, uncheck 
the float column. 
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Building a newscast within a Radio or TV Rundown 

 

 Create a rundown as outlined in CREATING A RADIO OR TV RUNDOWN. 

 To enter a story slug on the rundown, just type it in. 

 Click on any other column you need to enter information into. Here are some of 
the available fields for the Rundown window.  Some fields may contain more 
information than can be displayed on the screen: 

 

 Page page number that will be printed on the script. A letter is used to 
indicate the segment and a number, the particular story within that segment, 
such as B02 for the second story in the second segment.  Items in the Z-block 
(pages beginning with Z) are not included in script timing, so you can “float” 
stories here.  

 Story/Slug  brief descriptive title for the story 

 Segment  indicates whether there are multiple elements to a story  
(like a toss to reporter, anchor tag, etc.) Should be used to 
indicate type of story (e.g., VO, PKG, rdr, toss, tag, etc.) 

 Effects  visual effects [like 2-shot Anc L/Anc R, 1-shot Anc L, dbl box  
    anc/UNIV AVE CAM, OTS, flashcam, Dejero, etc.] 

 Anchor  used in the rundown to indicate which anchor(s) read an  
item   

 Story Writer indicates who has been assigned to write the story 

 Play Back  in radio, indicates sequential ordcer of sound cuts 

 Actual  computer-estimation of story running length 

 Est Duration length of the story, as assigned by producer, in minutes  
and seconds, entered manually 

 Final Appr  Used by director to indicate story ready for newscast 

 Float  used to take a story temporarily OUT of the active  
Rundown 

 MOS Commands provides a quick look at what MOS commands have been  
added to scripts (graphics, videos, and director commands) 

 

Rundown Timing/Backtime 
 
“Over/Under” time appears at the lower left corner of the Rundown.: 
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This tells how the total program time compares with the expected program length  
(from START/END TIMES.) This is based on the Est Duration timing fields. 
 
The following rundown fields are involved in the timing of the show: 
 

 ACTUAL  This field displays the computer-generated  
estimated length of a story. When the story is written, the 
ACTUAL field will show how long the story apparently 
seems to run (if the computer is correctly counting 
characters, etc.) 
 

 EST DURATION This field is the field of each story the computer 
uses to actually time the show.  
 

 BACKTIME  This field is used by the computer to display the 
BACKTIME of each story. It indicates what time of day 
each story should begin, if the show is to end on the 
agreed-upon BACKTIME (the “off time” of the show, when 
it fades to black.) 

 
To BACKTIME your show: 
 

 Make sure the rundown has the proper out time entered (the time your 
show actually ends.) Double-click on the TITLE of the Rundown to check 
START and END time. 

 Make sure each story in your show has some kind of a time in the EST 
DURATION field; this is what the computer will use to BACKTIME your show. 

 The computer continually backtimes your show in the BACK column. It starts 
at the out time (end of show) and starts subtracting the EST DURATION of 
each story and break from the out time. You can tell if you are on time from 
the indicator at the lower left hand side of the rundown: if you are light (not 
enough stories), the rundown will indicate “Under 2:30” (or however short 
your show seems to be.) If you are heavy (too many stories), it will say “Over 
2:30” (or however long your show seems to be.) If your show times out 
exactly to the second, it will read “Timed OK.” (It’s generally good, though, to 
be a little light, from 1:00 to 1:30 light for a half-hour show, or :20 - :30 light 
for a 6/7 minute radio newscast.) 

 To get the Backtime numbers to change, you must either add or delete/float 
stories. 
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Story Color Codes   
 

In each row, the color indicators adjacent to the Story slug serve as indicators for 

whether the Story contains content—including text and/or media—and whether it 

has been approved: 

   A yellow marker indicates that an item does not have any content. 

   A red marker indicates that an item contains content, but it has not been 

approved. 

   A green marker indicates that an item contains content and has been 

approved. 

 
 

Go to Air 

When your show is ready to go to air, click the On Air button on the 

Production tab of the Rundown Ribbon. The yellow timing bar is ready 

and will appear at the top of the Rundown once you hit the Space 

Bar. Hit the Space Bar again to move the timing bar forward, AT THE START 

OF EACH LINE OF THE RUNDOWN. 
 

At the bottom of the Rundown, you’ll see whether you are over or under: 
 

 

 

 
 
 

You an du  h  h i h  of a h 

o  in ou  undo n b  s l in

h  C m c  Gr  bu on on h

undo n ibbon. This axi iz s 

h  nu b  of o s a us  an s

in a undo n. 
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Printing Rundowns 
 
Rundowns/Entire Newscast Scripts    

First, “Freeze” the page numbers, to ensure that page numbers appear in any 
printed script: 

 Click on PRODUCTION>Freeze page numbers 
 
Then click on FILE>PRINT 
 
Finally, choose what it is you want to print, usually either:  

 Click the PRINTER icon in the lower-left of the NavBar to choose the correct 
printer for the room you are in, and the number of copies 

 PRINT RUNDOWN ONLY for just the rundown 

 Or PRINT RUNDOWN AND ALL STORIES 
 

 
 

S.I. Newhouse School of Public Communications 
 

Syracuse University 
 

Broadcast and Digital Journalism Department 

 
©  2016   

 


