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In BDJ Labs: type Audition in the lower-left Windows search box, open the 

program, and sign into Adobe Creative Cloud if prompted using your SU 

email address, and choosing Enterprise ID.  

 

Introduction to the workspace  

  
When Adobe Audition is first opened the application can appear very complicated and 

overwhelming. Don’t panic. The workspace is broken into easily accessible areas. See 

Below:  

   
 

Files  

  
This is where any files and multitrack sessions associated with your project are referenced.  
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Media Browser  

  
This is the navigation pane. From here you can browse any connected device and drag 

any wanted files into ‘Files’ window – or directly onto a track of your multitrack session!  

  

  
  
Audio Waveform / Multitrack Display  

  
This is main display. Single track or Multitrack waveforms will be displayed here ready for 

direct editing.  
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Warning! If you import an audio file and work on it in the Waveform view this is a 

destructive process. Any file edits and alterations will overwrite the original file when 

saved. If you begin a Multitrack session and import your audio file into this, then edits 

to the Multitrack audio channels do not overwrite the original audio file.  

 

Before You Edit…  

 

1. Before you do anything, make a project folder – You should keep all of your files and 

eventual “multitrack” session for this story here (complete details on building the folder 

below.) This folder is your workspace. Keep it on your USB/flash drive. Never ever save 

sound for this project in another folder. Just trust us, we’ll explain more in a minute. 

2. When your files are in your project folder, label them – For the sake of your sanity, be sure 

to label all your interviews clearly. 

3.   Set your AutoSave to be a bit safer: 

• Select EDIT>PREFERENCE>AUTO SAVE 

• Change to: Auto Save Recovery Data every 2 minutes 

 

 

 

4.  Set Audition to turn OFF “peak files”:  

• EDIT>PREFERENCES>MEDIA AND DISK CACHE> uncheck SAVE 

PEAK FILES 
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         UNCHECK THIS BOX!!! 
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Editing Stories in Adobe Audition      

  

 
  

  

So you’ve just recorded an interview, recorded your voice tracks, and now it’s time to edit.  

This is your quick guide to Adobe Audition. There may be a few differences in screenshots 

based on what operating system and version of Audition you’re using, but the general 

information should be the same.  

  

Overall, you need to know how four basic things to produce an audio story:  

  

1. How to set up / organize your workspace   

2. How to cut and delete sound   

3. How to raise or lower audio level  

4. How to mix everything to a single WAV file  

5. Advanced (fades, noise reduction, recording live audio streams)  
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How to set up / organize your workspace:  
  

1. Before you do your very first editing in Audition, create a folder on your 

USB/portable drive called FILE STRUCTURE to be used as a template in 

future projects. Within that folder then create a series of subfolders as follows: 

 

01 ORIGINAL MEDIA     (for audio files you’ll edit from) 

02 PROJECT FILES (where you’ll save your session/timeline) 

03 NOTES                (where you’ll save a copy of interview  

transcripts, story script, and any other source 

documents in electronic form) 

04 EXPORTED AUDIO  (where you’ll export your finished edited audio) 

 

 
 

NEVER CHANGE THIS “FILE STRUCTURE” FOLDER, EVER! YOU’LL MAKE 

COPIES OF IT TO USE WITH EACH AUDITION PROJECT! 

 

Now go to your File Structure main folder, duplicate it by using COPY/PASTE, so now 

you have something called FILE STRUCTURE - COPY. Rename the FILE 

STRUCTURE COPY folder with the slug of the story you’ll be working on (like “City 

Hall Budget”). In Windows, right-click on the folder, then select RENAME. Your raw 

audio files should then go into the “01 ORIGINAL MEDIA” subfolder of the Classmate 

Profile main folder.  

 

 

2. When your raw files are in your project folder>01 ORIGINAL MEDIA     

subfolder, label them – For the sake of your sanity, be sure to label all of your 

interviews clearly. Walsh Interview, Nat parade, Track 1, etc. 
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3. Open Adobe Audition and create your “multitrack session” – Go to file, open a 

new multitrack session 

 

a. Session Name   Slug of Your Story  (file will end in .sesx extension) 

b. Folder Location: Save it TO YOUR PROJECT FOLDER>02 PROJECT 

FILES SUBFOLDER ON YOUR PORTABLE DRIVE,  SAVE the project 

OFTEN. 

c. Sample Rate    44100 Hz 

d. mono and 16-bit     

 

 
  

   

NOTE -- You need to keep all your files, voice tracks, nat sound files, and your 

multitrack session in the EXACT same folder   

 

4. For easy editing, choose this layout: WINDOWS>WORKSPACE>SIMPLE EDITING 

  

5. Move files into your new session – Just click on a file from your PROJECT 

FOLDER>01 ORIGINAL AUDIO folder and drag it right into an editing track. It’s 

that easy. Now you are ready to begin editing. 

 

6. Organizing clips: You will likely use three or more audio tracks in multitrack view. 

We suggest you use the top track for your scripted voice tracks. The second track is 

for your interviews (SOTs). The third, fourth and fifth tracks could be for your 

ambient sounds (AMBI, background sound / nat sound.) To begin, drag your 

interview sound file to the second track.   

 

 

T1 = voice tracks 

T2 = SOTs 

T3 = nat sound 
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T4+ = other ambient/background sounds 

 

   

  
  

 

Create Your Story 

 
Start by dragging the audio file of your voice track recording onto Track 1. (Reporters often 

record all their voice tracks at once into one big file.) Now your mission is to cut this down 

into separate clips for each of your voice tracks, which we’ll spread across TRACK 1 of the 

Multitrack session. NOTE: if a message pops up that the file doesn’t match the 

session settings, go ahead and let Audition automatically adjust the file to play in 

the session. 

 

 

How to cut and delete sound:  
  

Delete the sound you know you Don’t want –  Click on your raw voice track file in 

MULTITRACK>TRACK 1      Use the “time selection tool” (which is the default cursor, but 

you can also see cursor options at the top of your screen). Highlight the part you don’t 

want with the mouse. Hit the delete button. DON’T DELETE ANY SILENCE, you may 

need it later.    
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When deleting, zoom in closer with the plus key (+) on your computer, or zoom out with 

the minus key (-).   

  

  

   

 

Break the Voice Tracks apart in multitrack – Eventually, you will need each voice track 

to be a separate clip. So let’s now break these raw chunks of voice tracks into separate 
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clips. In multitrack, change the “time selection tool” to the razor tool (tool choices are at the 

top left of the screen). ZOOM IN (+) where you want to cut the waveform – at the IN and 

OUT points of each track -- take the razor to that exact place and click. Do this for each of 

your voice tracks. (be sure to switch back later to the “time selection tool.”)  

  

Rename the clips to match your script       You can’t tell now at a glance what 

each of the clips on Track 1 represents, so rename each clip: 

• Right-click on the first clip 

• Click on RENAME 

• Change it to something like T1  (for voice track 1) 

 

 
   

Organizing sound – Once all of your voice tracks are cut into separate clips, use the 

MOVE tool to drag them to the approximate place they’ll appear on the voice track track 

(TRACK 1.) 

   

  
  

 Now repeat the process for your SOTs: 

• Drag your raw interview file into Multitrack TRACK 2 

• Delete unnecessary sound with the Time Selection Tool 

• Use the Razor Tool to isolate the IN and OUT points of each SOT 

• Finally, use the MOVE tool to slide the SOTS along Track 2 to the approximate 

spots where they fit around the voice tracks above (in Track 1) 
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If you have another interview to edit a SOT from, drag it into TRACK 2 and repeat the 

steps above 

 

If you have any nat sound to edit down, drag it into TRACK 3 and follow steps above 

 

At this point, you should have your clips lined up in a rough edit in multitrack. 

 

QUICK TIPS: to move a track up or down in the editor window, just drag the colored 

tab at the far left of the track and drag/drop. To delete a track, select the track and 

choose Multitrack > Track > Delete Selected Track 
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What if I have to move several clips to fit in some nat sound? 

 

No problem…just use the TIME SELECTION TOOL to drag the mouse 

through all the clips you want to move, even on different tracks, then use the 

MOVE tool to slide them all as needed. 

 

How to raise or lower audio level  
  

You will make most of your audio level changes in the MULTITRACK, after you line 

up your sound.   

  

Adjust audio level levels in multitrack MANUALLY – To do this, there is a yellow bar 

across every clip.  

 

• Change audio level of the entire clip 

 

Just drag the yellow AUDIO LEVEL bar up or down to adjust the audio level of the 

entire clip 

 

• Change audio level up/down WITHIN a clip 

 

You do this by adding audio level “points” within the clip. Click once on the yellow 

bar and a diamond will appear. Moving the diamond up and down with your mouse 

will adjust your audio level. Make diamonds as you need them. You can highlight 

parts to raise/lower within a soundbite, fade nat sound up./down, etc. 
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But most important -- monitor your audio level levels visually   
 

Play your story from start to finish for one last audio level check. This 

time, WATCH the levels at the right of the screen. You want all of them to 

peak around 9, no lower than 12 or higher than 6. You will notice that your 

audio levels probably do not meet these requirements, and this may 

surprise you. Ears get used to hearing sound and start missing simple 

audio level adjustments. Doublechecking your audio levels visually 

ensures that your story maintains a standard audio level 

throughout. Professional broadcasting (not to mention the FCC) 

requires this. Make the necessary adjustments.  

  

 

One final audio level note, there is a time to change audio level in the 

waveform view – The notes above assume nothing went wrong in the 

field… and things can go wrong in the field. If you accidentally record an 

entire interview too high or low (loud / quiet), adjust the entire interview in 

waveform before you do any multitrack editing. In waveform, highlight the 

entire file and find the gray rectangle with the audio level adjustment icon 

(somewhere around the middle of the block of sound). Move your mouse to 

the center, click, drag up. The waveforms will grow. Increase or 

decrease until they peak between 12 and six.  

  

  

  
  

   

 

Mix to a WAV:  
  

Exporting – When your story is finished, if your timeline contains nothing but GOOD 

audio material that is part of the final story, do this: 

 

Click FILE>EXPORT>MULTITRACK MIXDOWN>ENTIRE SESSION 

A little window will pop up which will ask you all sorts of things:   
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Chose WAV, Sample is 44100, 16 bit, mono. USE THE change BUTTONS IF 

NECESSARY. Save it to the 04 EXPORTED AUDIO subfolder on your portable drive.  
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 Additional editing notes:  

  

• Start a cut after a pause or before a breath   

• End when the speakerʼs tone is dropping, not rising  

• NEVER edit in the middle of two words run together, find another option (this 

usually means cutting that part of the soundbite and rewriting your voice tracks)  

• Retain the speakerʼs natural rhythm  

• Donʼt take out all the breaths  

• If you need more silence at the beginning or end of a soundbite (for cross fading), 

you can copy and paste silence in the waveform   

  

Possible editing “warnings:”  
  

• A warning may come up in waveform that says, “This file is referenced by this 

multitrack…” Click ok.   

• When you go back to multitrack after deleting something in waveform, you may see 

a corresponding exclamation point on your clip. Not a big deal. Then double check 

that everything is in the same folder.   

     

 

FADES 
 

Every clip placed in the multitrack view when selected will have a small box at the  

beginning and end of the clip: 

 

 
 

If you click and drag this box a line will appear. This is the fade tool. Position the box to 

the place you wish your fade to finish (or if at the end of the track where you wish it to 

begin.) Playback, listen and make further adjustments if needed. 

 

 



 

     17     

MICROSOFT WORD - QUICK GUIDE TO ADOBE AUDITION.DOCX 

 
 

 

Creating silence      This is useful for inserting pauses and removing 

nonessential noise from an audio file.  

 
To add silence in the Waveform or Multitrack Editor, either position the current-

time indicator  or select existing audio. Then choose Edit > Insert >Silence and 

enter the number of seconds. Any audio to the right is pushed out in time, 

lengthening duration. Multitrack clips are split if necessary. 

 

Noise Reduction    (Waveform Editor  only) 

 

The EFFECTS>Noise Reduction/Restoration>Noise Reduction effect  

dramatically reduces background and broadband noise with a minimal reduction in  

signal quality. This effect can remove a combination of noise, including recording  

hiss, microphone background noise, power- line hum, or any noise that is constant  

throughout a recording. 

 
The proper amount of noise reduction depends upon the type of background noise  

and the acceptable loss in quality for the remaining signal. 

 
In the Waveform Editor, select a range that contains only noise and is at least half  

a second long. 

 
Choose Effects > Noise Reduction/Restoration > Capture Noise Print. 

 
In the Editor panel, select the range from which you want to remove noise.  

(Highlight the area that you want to apply the noise reduction to using the select  

tool.) 

 
Choose Effects > Noise Reduction/Restoration > Noise Reduction. Set the  

desired options. 
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You can play back 

the track using the 

controls at the  

bottom left of the 

Noise reduction 

window and adjust 

the settings to 

give you the best 

results. 

 
Once you are 
satisfied with the  
level of Noise 
reduction  
click Apply. 

 

 

 

 

 

 

Recording Live Internet Streams (or ANY sounds coming through your computer) 

 

It’s easy to capture a live news conference being streamed or any kind of sound playing on 

your computer, if you’re using a Windows PC. It’s NOT so easy on a Mac, which requires 

installation of free third-party software. Here is a link for details on how to record live 

streams on a Mac. https://www.softwarert.com/record-system-audio-on-mac-with-audition/  

 

The following setup is for Windows PCs. Recommend you start recording in a brand 

new Audition project, to avoid the risk of overwriting existing audio. 

 

Before the recording process begins, be certain that your audio hardware is configured 

and ready. Setting up audio can be done through the Audio Hardware Preferences menu 

system.  

 

 Click: Edit > Preferences > Audio Hardware 

 

https://www.softwarert.com/record-system-audio-on-mac-with-audition/
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Device Class: MME, ASIO, and WASAPI are common driver types found on Windows 

machines. ASIO is superior. If you aren’t able to record the stream, try changing this to 

another setting. 

 

Default Input: you’ll need to select your computer’s sound card, something like STEREO 

MIX . (if you don’t see this as a selection, follow SETTINGS below) 

 

Default Output: Playback speakers, usually listed as SPEAKERS/HEADPHONE 

  

Latency: Delay between input and output devices. Only change this setting if you hear too 

much latency between your various input devices. Lowering is ideal, however too much 

can produce audio dropouts or clicks in your recording. The selection of 200 ms is typically 

used, but experimentation may be required to determine the best setting for your setup.   

 

Sample Rate: 44 or 48 KHz is standard for recording   

 

Settings: click here to make sure that recording from your sound card has been enabled 

 

Select the MULTITRACK tab, then select Record from the play 

options below the MULTITRACK workspace, AND KEEP AN 

EYE ON AUDIO LEVELS! Should be around -12, going no 

higher than -6 db.If you have to adjust the input level, higher or 

lower, use the HUD (Heads-up Display), seen on the right.  

 

If you don’t see the HUD then use the shortcut key to bring it into view: Shift + U. You can 

use the same shortcut to remove the HUD from view. Click: the pin icon to keep the HUD 

unit pinned in its current location on your display or to unpin it. 
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Finally, STOP the recording, and EXPORT>FILE as a WAV FILE into your PROJECT 

FOLDER on your PORTABLE/USB DRIVE. 

 

 


