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Ribbon

ENPS 8 no longer uses “rovers” toaccess = rome Stop¢ | Layout

functionality. Instead, each type of % [D " Acial + 10 + Commands 10
content you are working with (stories, SR it B I Use@Aa- - A MOS0
rundowns, etc.) has its own Ribbon at the
top of the screen.

All Ribbons share the File menu and the To save screen sbace vou can hide the
Home tab next to it. The Home tab on the P y

Ribbon is where you can find all your Ribbon at the top of the screen just by
custom Macro shortcuts. double- clicking on the active tab.

NavBar
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Mouse over an icon to see what it does. This is how you NAVIGATE ENPS.

— Drag an item to the Printer icon to send it to your default printer or click on the icon to
:E; configure print options.

Wire Viewer opens the wire browser where you can view wires. Wires display with
the newest wires on top.

%

Your Personal Folder is your private workspace in ENPS. Use this folder to store items
‘. like stories, media objects, and contacts that are only visible to you.



Home folder is not utilized by NCC News.

)

= Enterprise Browser lets you navigate to your class BDJ folder. This is where
aee you will access your class folder and do writing and rundown creation.
!;! Message Center is where you can send and receive messages from other
users. Right-click>-New Message>type first name, then choose from list of users.

MOS displays available plug-ins for Graphics (xPression) and the video server (NXMB.)
Right-click to access them. These are only used with tv classes in the studio.
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Customize the NavBar

It is possible to add your own shortcuts to the NavBar by dragging items such as a
Class folder, story, Rundowns, or Wire categories to it. You will NEED to do this
when creating a rundown for a specific class. Faculty may want to drag shortcuts
to subfolders from within their Personal Folders to the NavBar, since the
subfolders are not visible in the Personal Folder on the NavBar. (Use the
Enterprise Browser to access your personal subfolders — see below.)

Video
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You can only drag one item at a time. Drop it somewhere in the middle of the NavBar, and
then move it wherever you want it. To remove an item from the NavBar right-click on it
and select Remove from NavBar.

Save Stories Frequently! Change your personal settings to
save stories every minute:
e Right-click on your PERSONAL FOLDER (usually the 2" one, next
to WIRES on the NavBar
e Choose PERSONAL SETTINGS
e Change MINUTES BETWEEN AUTOMATIC BACKUPS OF STORIES

to the number 1



Wire Viewer

Browsing wires in ENPS 8 is done in a pop-up Wire Viewer. Pin buttons
= on the two right hand panes allow you to “pin” either a category or an
e . individual story, which means adding them as an open WINDOW or TAB.

Stories can also be pinned by hitting the space bar. This allows you to

save stories for later reading or editing into stories for output. The entire

Wire Viewer can also be pinned back.

Enterprise Browser

2 The Enterprise Browser replaces the old LOCATIONS menu as | e e
®®®  the way to browse contentin other ENPS folders. Items in + § news ey

group folders and sub-folders are automatically deleted after
30 days, unless the first word in the folder name is HOLD
such as “HOLD 311-1.” Items in HOLD folders are not deleted

until the end of the semester. ggqgg
To NAVIGATE, keep clicking until you find the HOLD section rqerpd
for your class Lo

I |01 BDJ 636
v 101 BDJ 663
v L1 BDJ 664
I 11 BDJ 665
I 11 BDJ 667
I |1 BDJ 668

Dashboard



The Dashboard gives you quick access to various content. Just about anything in ENPS — wires, folder
lists, search results, etc. — can be placed into Dashboard tiles. You can customize which content
appears on the Dashboard by clicking the Settings icon on the Dashboard Ribbon.
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Search
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The Search box at the top of the lets you search for any content in ENPS, including stories,
Rundowns, wire stories, contacts, web sites, even discarded items in the Waste Bin. The
Search ribbon includes ways to modify searches.

Start typing in the Search Bar at the top of the screen and click the magnifying glass icon or press
Enter. Use Boolean connecters and standard web search techniques.

Home Tab

The following options are available on the Home Tab, which will appear on the
Ribbon regardless of what you are working on.

Macros
=L Run a macro. Story Macros can only be run in their respective
— areas. We don’t use Rundown macros.
Global Rundown
Macros = Macros ~

Organizing Windows & @1 1%

Icons in the top right corner of a window allow you to change its orientation on
the screen, big/small, left/right, etc.



File Menu

E The File menu is always visible while you are using ENPS. Some of the
options on the File menu will be greyed out depending on which items you have
in youractive window. The Save and Save as options, for example, are only active
if you have astory selected as your active window.

—
'u—'ﬂl Mew
el . New Rundown
= New Story
42
° New Story Copy
New Message
>
ol New Planning Grid
]
(:o New Social Media Post
:::j- New Macro
[jf: New CG Template
g? . Print the current item.
= Print
¥ | close Close the current item.

. Open online help.
@ Help

| " Shortcut key: F1

Printing

1) For a Writing/Radio Class

First, set your print options correctly:

e To print, left click on the printer icon on the bottom left
o Select printer (the one in the room where you are)




Rundown Options
* Radio Rundown
Story Options:
* ANCHOR SCRIPT
» Check the box: Show MOS commands as thumbnails
= Double spaced
Page Orientation
= Use report layout orientation
Number of Columns
= 1 Column
= Check the box: Preview
= Check the box: Save as personal defaults
Save
To actually print a story: from your class hold folder, drag the slug down to the
printer icon
Click Print

2) For aTV/Video Class

First, set your print options correctly:

e To print, click on the printer icon
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on the bottom left
Select printer (the one in the room where you are)
Rundown Options
= Producer Rundown
Story Options:
=  ANCHOR SCRIPT
» Check the box: Show MOS commands as thumbnails
» Single spaced
Page Orientation
= Use reporter layout orientation
Number of Columns
= 1 Column
= Check the box: Preview
= Check the box: Save as personal defaults
Save
To actually print a story: from your class hold folder, drag the slug down to the
printer icon
Click Print

To print a story, drag its filename from a folder to the Printer icon. If the item is
currently open, you can drag it to the Printer icon by its title tab. NOTE: you will
print the number of copies indicated right under the Printer choice!

To print a rundown, you have choices; from the rundown, click FILE>PRINT, and
you’ll see these selections you’ll need to choose from:
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Mew 3 Print Rundown as Displayed
Print Rundown Only
Print Stories Only
Print Rundown and all Stories

Print Selected Stories Only

Print Non-Selected Stories Cnly

e First, click the PRINTER icon in the lower-left of the NavBar to choose the
correct printer for the room you are in, and the number of copies

e PRINT RUNDOWN ONLY for just the rundown

e Or PRINT RUNDOWN AND ALL STORIES

Getting Around ENPS 8
Writing a Story

Always create stories in the HOLD folder for the class you are writing for (e.g., HOLD
311-2).

STEP 1.: find your class folder, first, by clicking: FILESNEW>NEW STORY

Select Location: Story Settings:

I> & Randy Wenner Title:

@ NEWH-ENPS1
Use Temnplate: Sort: () Alphabetic ® Default
Elank Story
TVVO
TV SOT VO
TV Reader
Radio anc act
Radio reader
Radic copy story (with slug)
Radio wrap
TV PKG INTRO

STEP 2: find your class folder under SELECT LOCATION by clicking on NEWH-
ENPS1, then choose your CLASS FOLDER AND HOLD SECTION (e.g., HOLD 311-2) and
enter a title, and choose a template that most closely matches the format of the
story you plan to write.



Select Location:

Story Settings:
I & Randy Wenner Title:
4 E MEWH-EMPS1 Downtown Festival
I Faculty Use Template: Sort: () Alphabetic (® Default
[ '[1BDJ 204
b 11 BDJ 300 Blank Story
4 [1BDJ3NM TV Reader
= HOLD 311-1 TV PKS
= HOLD 311-2 VO SOT VO
o HOLD 311-3
& HOLD 311-4 Vo st
[+ [1BDJ 364 Radic anc act
I L] BDJ 300 Radio copy story (with slug)
b ILJ BDJ 310 Radio wrap
I [CJ BDJ 530
b 1 R0 SAN Radio reader

Ok | | Cancel

Adding production commands

Production Commands are technical markings
used in a newscast. Production commands TAKE SOT
appear in red surrounded by gray. The only DURATION*0'00™

one we currently use at NCC News is the SOT <write sound bite transcript here...>
command, which is included in several of the

prepared story templates. When you enter an actual time in DURATION, ENPS will add
the SOT time to the estimated story running length.

e When your script is finished, save it by pressing CTRL-S, and click YES to save
changes.

To edit a production command, say, to add a SOT duration, double-click on the
command and replaces the DURATION zeros with the actual SOT time.

To delete a production command, double-click on the command and select Delete. You
can also highlight the command and press Shift+Delete.

Macros

The simplest and most accurate way to add elements to a story is by using macros. These
are menu selections or keyboard key combinations that add certain “parts” to a script.




To add one to a story script, select HOME>STORY MACROS, and you’ll see the following

list of choices:

Shift + F2: Slug/Heading (story slug, date, writer’s name)

Shift + F3: Reader (ANC/type of shot)
Shift + F4:  SOT (ACTUALITY)

Shift + F5: Radio anc/act

Shift + F6: Radio Wrap

Shift + F7: TV VO

Shift + F8: TV SOT/VO

Shift + F9: Package (lead)

Shift + F10: Package (body)

Or, to use keystrokes instead, press SHIFT together with the function key that has the

macro you want.

Adding graphics and video files to TV scripts

Right-click on the MOS icon in the NavBar to select which plug-in you want to &
open, NXMB (video files) or xPression (graphics.) More details are available in the
handouts for xPression and Uploading Video to the Video Server on nccnewslinks.com

Creating a Radio or TV Rundown

Opening a Rundown

Enterprise Browser

Locations

HOLD 665-2 7 Find -

(%]

To access an existing Rundown:

e Click on the ENTERPRISE BROWSER,
and select the HOLD section of the
class where the rundown is kept (e.g.,
HOLD 665-2)

e Double-click on the rundown you want
to open

Creating a Rundown

4 Randy Wenner
4 W NEWH-ENPS1
# Faculty
) BDJ 204
L) BDJ 200
L) BDJ211
1 BD) 364
1 BDJ 500
L1 BDJ510
3 BDJ 530
£ BDJ 560
1 BDJ 464
) BDJ 465
L) BDJ 566
L) BDJ 567
L) BDJ 600
L1 BDJ61L
L1 BDJ636
1 BDJ 663
£ BDJ 654
4 | BDJ66S
2 HOLD 665-1
£ HOLD 665-2
2 HOLD 665-3
L) BDJ 657
L) BDJ 658
[J Students
L] System
01 TRF

E Horsting BDJ 685 445pm Rundown [6/9/201% 4:45 PM]
ELEA BDJ 665 4pm Rundown [6/9/2016 4:00 PM]
EEreni BDJ 665 445pm Rundown [6/7/2016 4:45 PM]
EDELH’\E BDJ 665 4pm Rundown [6/7/2016 4:00 PM]
EAndersoH BDJ 665 445pm Rundown [6/3/2016 4:45 PM]
E Beckham 665 4pm Rundown [6/3/2016 4:00 PM]

E MELENDEZ WSYR NC9 AT 6 [6/1/2016 7:00 PM]

EPrmg\e Newscast Analysis BDJ 665 445pm Rundown [6/1/2016 4:45

EPring\e BDJ 665 445pm Rundown [6/1/2016 4:45 PM]
E MELENDEZ BDJ 665 4pm Rundown [6/1/2016 4:00 PM]
E MELENDEZ WSYR NC9 @ 6 [6/1/2016 4:00 PM]

EEDJ 665 4pm Rundown [5/31/2016 4:00 PM]

EPring\e BDIJ 665 445pm Rundown [5/26/2016 4:45 PM]
EMe\endez BDJ 665 4pm Rundown [5/26/2016 4:00 PM]
E Lea WSYR [5/25/2016 6:00 AM]

EHORSTING WSYR 6pm Rundown [5/24/2016 4:45 PM]
EEDJ 665 Horsting 445pm Rundown [5/24/2016 4:45 PM]
E Beckham Rundown 4pm [5/24/2016 4:00 PM]
ED:—LmE BDJ 665 4pm Rundown [5/24/2016 4:00 PM]
EAndsrson BDJ 665 4pm Rundown [5/24/2016 4:00 PM]
EMe\endez BDJ 665 445pm Rundown [3/23/2016 4:45 PM]
E BUSCH WSTM RUNDOWN 5 24 6P [5/23/2016 4:45 PM]
EEusch Blank practice [5/23/2016 4:45 PM]

EEI’EHI BDJ 665 445pm Rundown [5/23/2016 4:45 PM]
EPring\e BDJ 665 443pm Rundown [5/23/2016 4:45 PM]

Always create rundowns in the HOLD folder for the class you are writing for (e.g., HOLD
465-2). To do this, you'll need to create a shortcut to the HOLD folder on your NavBar.
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e STEP 1: Click on the ENTERPRISE BROWSER, and find the HOLD section of the

class where the rundown is to be created (e.g., HOLD 465-2)

Enterprise Browser () x|
Locations HOLD 465-2 Y Find ...
I " & Randy Wenner - E Sports-Resume [4/26/2016 2:00 PM] il
B NEWH-ENPSL 2= News-Resume [4/26/2016 1:00 PM]
I | #% Faculty [—] - .
\ 10 BD) 204 E Carly Nevis 445pm Rundown [4/21/2016 4:45 PM]
| ' BDJ 200 3 Tricarico 4pm Rundown [4/21/2016 4:00 PM]
I ,—‘ BDJ 311 §Arie\ Epstein 445 pm Rundown [4/14/2016 4:45 PM] 1
I '[J BDJ 264 = Zhane Souter 4pm Rundown [4/14/2016 4:00 PM] 1
[ '] BDJ 500 E E Keely Sullivan 445pm Rundown [4/7/2016 4:45 PM]
I 'LJ BDJ 510 &= Mike Allinger 4pm Rundown [4/7/2016 4:00 PM]
# [E2 BDJ 530 &= Mike Allen 445pm Rundown [3/31/2016 4:45 PM]
I+ "1 BDJ 560 ]
| L) BD) 464 EDaws Haowvey 4pm Rundown [3/31/2016 4:00 PM] Lo
4 1 BDJ 465 E Nina Redgers 445pm Rundown [3/24/2016 4:45 PM]
s HOLD 465-1 L || = Helena Battipaglia 4pm Rundown [3/24/2016 4:00 PM]
& HOLD 465-2 E Keegan Tatum 443pm Rundown [3/10/2016 4:45 PM]
£ HOLD 465-3 &= Nevis 4PM Rundown [3/10/2016 4:00 PM]
« HOLD 4654 +-]GOLF STORY FOR 4pm Show

e Dragthe HOLD folder down to your NavBar

@ 4 B -
e Right-click on the HOLD folder on the NavBar, New Rundown
and choose NEW RUNDOWN Ik

New Story
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New Rundown ¢ |

Search: | ”

v Basic Properties -
Title Smith 4pm Rundown =
Rundown times Start Time:
6/9/2016 |- |[40000PMm | 2]
End Time:
6/9/2016 | - || 4:28:50 PM | = |
Duraticn:
28:50
Rundown Template [BDJ 465 4pm Rundown vl
Story Template [Blank Story 'l
Duration based ]
onair | [
Rundown Mumeric Pages O
Pragram Mame -

[ Save l [ Cancel

STEP 2: modify the template fields with your own data:
e First, choose the correct RUNDOWN TEMPLATE
e Then modify the Title by adding your own last name and start time of your
newscast; change the START and END TIMES as needed.

e Click Save

Titling Rundown Items

Enter story slugs in the Story Slug column by typing directly on the rundown. You’ll have
to replace the generic slug of each line of the rundown. The main thing to be aware of is
that you can title various elements (or segments) of a single story to “keep them
together”, making it easy to move them all at once.

To lock multiple lines of the same story together, add a hyphen and segment name
when entering information in the Story Slug field. For example:

FIRST WEATHER STINGER

AZl FIRST FORECAST TOSS
A22 CG

The item’s Story Slug field increases in height if it includes multiple segments.
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IMPORTANT: the original slug has to be identical for all segments grouped together,
capitals/small letters, etc. The stories above are titled “First Forecast-toss”, “First
Forecast-CG”, etc., and they appear joined TOGETHER on the rundown as you can see.

Editing Rundown Items

To open a Rundown item for writing/editing, double-click on the story line. To save
changes you made to a story, you can use CTR-S.

Inserting New Rows

Createanewrow above the active line oftheRundownbyselecting  T5s

RUNDOWN tab>InsertRow or by pressing Ctrl+l. =

Row

Deleting Stories From a Rundown

To delete a Story from a Rundown, either drag it to the Waste Bin or highlight it and
press Ctrl+Shift+D.

Moving Stories within a Rundown

To move a Rundown item, simply drag it to a new position.

To move multiple stories within a Rundown at the same time, mark them by holding the
Ctrl key and clicking on each slug you want to select. Selected stories are marked with a
dark grey background. Now drag (or Print) just this group.

Floating Stories

The ENPS float feature will keep the story in its designated slot in the ENPS Rundown,
but remove it from timing, teleprompter, CG or any other peripheral device connected
to the system.

To float a story, clicking on the FLOAT column in the story row will place a check mark in
the row, and the color coding of the row to turn RED. To re-activate the story, uncheck
the float column.

Story Slug Segment Float

ayor Steve (7]
ayor's Race | Interview with Councilman Jones ]
| Latest Poll Numbers (O]
Revolutionary Invel b Interview

Building a newscast within a Radio or TV Rundown

e Create a rundown as outlined in CREATING A RADIO OR TV RUNDOWN.
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e To enter a story slug on the rundown, just type it in.

e Click on any other column you need to enter information into. Here are some of
the available fields for the Rundown window. Some fields may contain more
information than can be displayed on the screen:

e Page page number that will be printed on the script. A letter is used to
indicate the segment and a number, the particular story within that segment,
such as B02 for the second story in the second segment. Items in the Z-block
(pages beginning with Z) are not included in script timing, so you can “float”

stories here.
e Story/Slug

e Segment
e Effects
e Anchor

e Story Writer
e Play Back

e Actual

e Est Duration

e Final Appr
e Float

e MOS Commands

brief descriptive title for the story

indicates whether there are multiple elements to a story
(like a toss to reporter, anchor tag, etc.) Should be used to
indicate type of story (e.g., VO, PKG, rdr, toss, tag, etc.)
visual effects [like 2-shot Anc L/Anc R, 1-shot Anc L, dbl box
anc/UNIV AVE CAM, OTS, flashcam, Dejero, etc.]

used in the rundown to indicate which anchor(s) read an
item

indicates who has been assigned to write the story

in radio, indicates sequential ordcer of sound cuts
computer-estimation of story running length

length of the story, as assigned by producer, in minutes
and seconds, entered manually

Used by director to indicate story ready for newscast

used to take a story temporarily OUT of the active
Rundown

provides a quick look at what MOS commands have been
added to scripts (graphics, videos, and director commands)

Rundown Timing/Backtime

“Over/Under” time appears at the lower left corner of the Rundown.:

FIRST FORECAST

This tells how the tot

Under 11:30 )

e compares with the expected program length

(from START/END TIMES.) This is based on the Est Duration timing fields.
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The following rundown fields are involved in the timing of the show:

e ACTUAL This field displays the computer-generated
estimated length of a story. When the story is written, the
ACTUAL field will show how long the story apparently
seems to run (if the computer is correctly counting
characters, etc.)

e EST DURATION This field is the field of each story the computer
uses to actually time the show.

e BACKTIME This field is used by the computer to display the
BACKTIME of each story. It indicates what time of day
each story should begin, if the show is to end on the
agreed-upon BACKTIME (the “off time” of the show, when
it fades to black.)

To BACKTIME your show:

e Make sure the rundown has the proper out time entered (the time your
show actually ends.) Double-click on the TITLE of the Rundown to check
START and END time.

e Make sure each story in your show has some kind of a time in the EST
DURATION field; this is what the computer will use to BACKTIME your show.

e The computer continually backtimes your show in the BACK column. It starts
at the out time (end of show) and starts subtracting the EST DURATION of
each story and break from the out time. You can tell if you are on time from
the indicator at the lower left hand side of the rundown: if you are light (not
enough stories), the rundown will indicate “Under 2:30” (or however short
your show seems to be.) If you are heavy (too many stories), it will say “Over
2:30” (or however long your show seems to be.) If your show times out
exactly to the second, it will read “Timed OK.” (It’s generally good, though, to
be a little light, from 1:00 to 1:30 light for a half-hour show, or :20 - :30 light
for a 6/7 minute radio newscast.)

e To get the Backtime numbers to change, you must either add or delete/float
stories.

Story Color Codes

In each row, the color indicators adjacent to the Story slug serve as indicators for



whether the Story contains content—including text and/or media—and whether it
has beenapproved:

A yellow marker indicates that an item does not have any content.

u A red marker indicates that an item contains content, but it has not been

approved.

H A green marker indicates that an item contains content and has been

approved.
E Home Rundaown Layout Production Archive
& 2 o |55
- a0 ol | |
Insert  Refresh G ct | Find .
Row  Grd | You can reduce the height of each
. row in your Rundown by selecting
I;.: the Compact Grid button on the
i Rundown Ribbon. This maximizes
E A HEADLINES Hvo the number of rows a user can see
B (A2 Folice Dog VD [ .
s A3 Apple v Samsung U yo @] in a Rundown.
Ad Flood Ins Ulvo ]
I&: A5 Show Open L) o[
= |AB IHeIIo =
Go to Air
yR=

When your show is ready to go to air, click the On Air button on the
Production tab of the Rundown Ribbon. The yellow timing bar is ready il-r:
and will appear at the top of the Rundown once you hit the Space

Bar. Hitthe Space Bar again to movethe timing bar forward, AT THE START
OF EACH LINE OF THE RUNDOWN.

At the bottom of the Rundown, you'll see whether you are over or under:

() Under 29:00 SEGMENT: 00:12, 00:12 STORY:00:12 PROG: 29:48

15
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Printing Rundowns

Rundowns/Entire Newscast Scripts

First, “Freeze” the page numbers, to ensure that page numbers appear in any
printed script:

e Click on PRODUCTION>Freeze page numbers

Then click on FILE>SPRINT

Finally, choose what it is you want to print, usually either:
e Click the PRINTER icon in the lower-left of the NavBar to choose the correct
printer for the room you are in, and the number of copies
e PRINT RUNDOWN ONLY for just the rundown
e Or PRINT RUNDOWN AND ALL STORIES
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