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NCC NEWS ADOBE PREMIERE PRO CC  
QUICK GUIDE 
 

Shoot video in HD 
a. Canon XF305: 50Mbps, 1920x1080, 60i 

 
 
 

Open project: 
a) Navigate to Desktop>Class Files>Universal Templates>BDJ Sample Project Folder 

b) Then copy this folder to your portable drive. You can reuse this downloaded project in 
the future, on any computer. 

c) Open the file BDJ Class Preset CC 2024  (or whatever the most recent version is; prior 
projects can be found in the Backup folder.) 

d) If you want to edit separate stories using the same bin, just COPY>PASTE your 
sequence icon in the bin and rename the new sequence (right click>RENAME) 

e) Preparing Premiere Timeline for Editing 

f) Select Edit>preferences>media 

a. save media cache files… – should be checked 
- Do NOT save to anywhere on the C: drive!! Browse/navigate to the 

Premiere project folder you’re working on, on your portable drive! 

b. then: under media cache database 
- Do NOT save to anywhere on the C: drive!! Browse/navigate to the 

Premiere project folder you’re working on, on your portable drive! 

c. When asked "move the existing media cache database to new location or 
delete it?" Choose Move other settings the same, select OK 

g) Select file>project settings>scratch disks 

a. Choose “same as project” on all, select ok 

h) save project again to maintain all you’ve just done 
 

Import or capture video: 
IMPORT VIDEO (for existing video files) 

a. File>Import, then navigate to clip(s) (or double-click in Project Window) 

b. For CNN Newsource, use HD 1080i NTSC (or SD 16x9 NTSC) clips if possible 

c. It’s OK to import SD files (like some CNN Newsource files; fix them later in the 
timeline) 

Choose your clip display 
a. In the Project window (lower-left), use the drop-down arrow in the upper right to 

select ICON, THUMBNAILS AND HOVER SCRUB. When you select a clip you can scrub 
through the clip in the bin BY SIMPLY MOVING THE MOUSE LEFT/RIGHT OVER THE 
CLIP (NO CLICKING!) You can even use the I and O keys to set in and outpoints while 
scrubbing! 

Open source/playback clip, and set IN and OUT points: 
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a. Set In Point icon    or the I key  

b. Set Out Point icon   or the O key  
c. Use SHIFT+L to playback clips 1 frame at a time for exact editing (or SHIFT+J for 

backwards, 1 frame at a time.) 
d. SHIFT+I and SHIFT+O go quickly to the IN or OUT point. 
e. Drag clip to Timeline; generally use tracks V1/A1/A2 (cgs to V2 or V3) 
f. If there is empty black space around the video, right click on the clip and select SCALE 

TO FRAME SIZE. If there are still spaces on either the sides or the top and bottom, 
select the clip, go to the Effects tab of the leftmost monitor, and change the scale 

g. To create a blurred background for a picture or SD 
video: 

- Add the same SD videoclip to both V1 AND 
V2 in the timeline 

- Scale to frame size if necessary 
- In lower-left window, click on EFFECTS 

tab>PRESETS. Drag the SD-to-HD Top Layer 
to the upper video layer (V2), and drag the SD-to-HD Bottom Layer to the 
lower video layer (V1). Result should look like the above image. NOTE: If these 
presets don’t exist, import them from the PREMIERE PROJECT folder on your 
hard drive>PREMIERE GRAPHICS, using the drop-down menu next to the word 
EFFECTS on the EFFECTS tab. 

 

Check audio level: AUDIO MIXER tab above 
SOURCE window: 

a. Good audio levels will peak between -12 and  -6 on the meter 
and will be indicated by green bars.  NOTE:  audio levels on 
VOs played back through the new studio should be set to 
about -35; this is IMPORTANT, or it will drown out the anchor 
mic! 

b. To adjust the volume of individual audio clips 
in the Timeline, click and drag the white line 
that runs through the audio clip up or down.  
The default volume is set to 0db. You can also 
keyframe from the Timeline, just press Control 
and click where you want to add the 
keyframe, or press the Add Keyframe button 
(shown left). Use this to make several volume 
adjustments on a single clip. 
 

c. Normalizing Audio - for packages. Only 
normalize one channel at a time, one for NAT sound and the other for your VO track 

- Highlight the audio tracks you want to normalize 
- right click, select Audio Gain from the dropdown 
- Normalize All Peaks to -9, then click OK 

d. you still need to check that voices are hitting at -12dB  

Set SD safe margins if exporting to the video server: 
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a. Project Settings>General>Action safe area: 25% and 0%, Title safe area, 40% 
and 20%. Right-click in PROGRAM MONITOR then click SAFE MARGINS to view. 

 
Make edits in timeline: 

a. Overlay Edits  
 

To perform an overlay edit, you can drag your new clip onto an existing piece of 
material.  Whatever was under the new material will be overwritten, or overlaid.  You 
can also press the Overlay icon in the Source Window or the “.” key on your keyboard 
to overlay footage, starting from the current location of your playhead in the timeline.  
 

 

b. Insert Edits  
 

To perform an insert edit, hold down the Ctrl key on your keyboard as you drag your 
material to the timeline.  Whatever is under the current material will move down the 
timeline, making space for the new material.  You can also press the Insert icon in the 
Source Window or the “,” key on your keyboard to insert footage starting from the 
current location of your playhead.  
 

c. Replacement Edits  
 

To replace one piece of footage with another, hold down the Alt key and drag material 
to the timeline.  The current piece of material will be replaced with a selection of new 
material the exact length, regardless of the In and Out points set in the new material.  

 

Add dissolves (transitions) 
 

a. In the lower left-window, choose Effects tab>Video Transitions>Dissolve 
 

b. To apply a dissolve, click on the icon next to the Cross Dissolve transition and drag it 
from the Effects panel to the edit point between clips in the timeline.  

 

Fix Bad Video (White Balance, Brightness, etc.) 
 

a. Effects tab > Video Effects > Color Correction 
b. With cursor in Timeline in “bad” video, drag the FAST COLOR CORRECTOR icon 

onto the “bad” clip in the timeline 
 

View Program Monitor Fullscreen: with cursor in Program Monitor, press  ~  
 

Exporting an Image for NCC News Online  
 

a. Place your playhead in the timeline at the frame of 
video you wish to use for your image.  Press the 
Export Frame icon near the bottom of the Program 
window.  When the Export Frame window appears, 
give your splash image a name, choose JPEG from 
the drop-down list next to Format, click the Browse 
button to choose where you would like to export 
your frame to, uncheck Import into project, and 
press the OK button.   
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Exporting Video 
 

For Class Review or NCC News Online  
 

● Make sure the blue playhead is at the In point of the timeline, where you want to 
begin your video export, and that the TIMELINE is selected. 

● Select FILE>EXPORT>MEDIA, or, with the Timeline window highlighted, press Control + 
M, or click the Export tab at the top. You’ll see in the preview window the video 
you’re about to export.  

● In the left-hand pane, select H.264 from the Format drop-down list.  
 

● If you have previously used this BDJ export preset on this computer under your login 
credentials, it should be in the Preset drop-down list.  Find BDJ Class YouTube Preset 
in the drop-down list and select it. If you have not used this BDJ preset before, press 
the three dots to the right of the Preset drop-down list and choose Import Preset.  In 
the window that opens, navigate to the PREMIERE PROJECT folder you downloaded 
and select BDJ Class YouTube Preset. Do not rename it when prompted, but DO CHECK 
the SAVE FILTER SETTINGS and SAVE FTP SETTINGS.  
 

● Click on the text next to Location. In the Save As window that appears, navigate to 
where you want to save your video and name your video using the exact STORY SLUG 
and SEGMENT as indicated in ENPS (e.g., City Budget SOT,) and add the newscast and 
date to the filename, Click OK.  (Example: 060516 City Budget SOT 4ps.mxf) Do not use 
punctuation except for _ and do not leave a space after the name (i.e. FileName 

.mxf)    
● Click the Export button.  After a few minutes, your .mxf video will be exported to the 

desired location on your computer, and then you can upload wherever you need to. 
 

 

For the Nexio HD Video Server  
 

● Make sure the blue playhead is at the In point of the timeline, where you want to 
begin your video export, and that the TIMELINE is selected. 

● Select FILE>EXPORT>MEDIA, or, with the Timeline window highlighted, press Control + 
M, or click the Export tab at the top. You’ll see in the preview window the video 
you’re about to export.  

● In the left-hand pane, select MXF OP1a from the Format drop-down list.  
 

● If you have previously used a BDJ export preset on this computer under your login 
credentials, it should be in the Preset drop-down list.  Find BDJ NEWSROOM EXPORT 
PRESET in the drop-down list and select it. If you have not used this BDJ preset before, 
press the three dots to the right of the Preset drop-down list and choose Import 
Preset.  In the window that opens, navigate to the PREMIERE PROJECT folder you 
downloaded and select BDJ NEWSROOM EXPORT PRESET. Do not rename it when 
prompted, but DO CHECK the SAVE FILTER SETTINGS and SAVE FTP SETTINGS.  
 

● Click on the text next to Location.  In the Save As window that appears, navigate to 
where you want to save your video ad name your video using the exact date and 
STORY SLUG and SEGMENT as indicated in ENPS (e.g., 091215 City Budget SOT,) and 
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add the newscast to the filename, 091215 City Budget SOT4p, then click OK.  
(Example: City Budget SOT 4pmMay1.mxf) Video Server file names may not have more 
than 32 characters total! Do not use any characters but letters and numbers in a 
filename! Do not use punctuation except for _ and do not leave a space after the 

name (i.e. FileName .mxf)    

● Click the Export button.  After a few minutes, your .mxf video will be exported to the 
desired location on your computer, and then you can upload to the video server. 
 

 

Adobe Media Encoder 
If you need to quickly re-export a file (not the correct codec) or you have multiple 
timelines to export, use Media Encoder 

a. To re-export a file to the correct codec (keep in mind this will not fix major issues like 
missing audio/video and the final product should be checked for quality) 

i. Open Media Encoder 
ii. Either drag and drop the file from Windows Explorer or Mac Finder into the 

right pane or  navigate in the left pane to find your file and drag it over to the 
right (you can also double click in the right pane) 

iii. Click on the blue text under either Format or Preset and set your format and 
preset as  needed. 

iv. From that same window, you can rename the file and where you want to save 
it in the Output name field 

v. Make sure that both audio and video are checked and click OK 
vi. in the top right of Media Encoder is a green Play button, click this to start the 

process 
b. To export multiple timelines from Premiere 

i. Go through the export process as usual but instead of clicking Export, click 
Send to Media Encoder 

ii. If Media Encoder is not already open, it will open automatically 
iii. once the top right pane is populated with your file, go back to Premiere and 

repeat the export process for another Timeline (as many times as necessary) 
iv. Once all of those are loaded in the Media Encoder, click the green Play button 

in the top right 
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PART 1: OPENING THE PROJECT, IMPORTING/CAPTURING VIDEO  
PART 2: EDITING IN THE TIMELINE 
PART 3: EXTRA EFFECTS AND EXPORT            

 
PART 1: OPENING THE PROJECT, IMPORTING/CAPTURING VIDEO  
 

Setting Up Your Project  
  

Project and Sequence Settings    

● Always start by opening a BDJ generic project to ensure that your 
project meets requirements.  

o Navigate to Newhouse 2 lab>Desktop>Class Files>Universal 
Templates>Premiere Project 

o Then copy this folder to your portable drive. You can reuse this downloaded 
project in the future, on any computer. 

o Open the file BDJ Class Preset CC 2022.proj 
●  

 
 

IMPORTANT: Save this project to your portable drive: FILE>SAVE AS, navigate to your 
portable drive, click on Make New Folder and name this folder after your project 
(ENTER to accept the new name.) Make sure this new folder is selected, and click SAVE 
once or twice, if necessary.   

 
Click on EDIT>PREFERENCE>MEDIA, and make sure all files are 
being saved to this same folder on your portable drive. Next to 
media cache files, browse to navigate to your portable drive, 
and select the folder you just made.  Click OK and the Location 
path should now be to this folder.  Name your project and click 
OK.  Do the same for the MEDIA CACHE DATABASE; if it asks you 
if you want to move the existing database, click MOVE. Then 
click OK to close PREFERENCES. 
  
Click on “Project>Project Settings>General” 



ADOBE PREMIERE PRO CC for BDJ                                   1/23/2024 

7 

 

 
 
The most important thing about this 
window is where you put things.  

 
In the SCRATCH DISK tab, Scratch Disks 
are set to Same as Project by default 
so these shouldn’t need to be 
changed.  Scratch disks are where 
assets and files that are created during 
the course of the project are kept. 
Check PROJECT>PROJECT 
SETTINGS>SCRATCH DISKS to make 
sure they all point to your new project 
folder. 

 

Auto Save Settings 
Edit > Preferences > Auto Save > Adjust the “Automatically Save Every” with how 
many minutes > click OK 
 

Importing Files Stored on Your Computer or an External 
Hard Drive  
 
Once you’ve copied your material from your camera, audio 
recorder or memory card to your portable drive, you’re ready to 
import it into Premiere using the following procedures.  
 
You can either drag and drop files from your portable drive into 
the Project panel, or you can use File > Import to import material 
into your Project Window (from your SD card or portable drive – 
but you will need to leave the source plugged in, even after the 
import; Premiere still needs to see the original files…)   
 
The bin will update with the new files when they come in.  
 
For SONY NX5 camera video:  navigate to your root folder that 
you transferred your SD card into and then navigate to the 
Private folder.  Within the private folder will be your footage.  Make sure that View as 
is set to AVCHD.  Drag and drop the necessary clips into the Project Window.  
 
 

Note: don’t panic if after import you see a pop up that says some files are 
“unsupported”, this is just the program’s way of sorting out information associated 
with the clips that it does not need. 
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Choose your clip display 
 

In the bin window, use the drop-down arrow in the upper right to select ICON, THUMBNAILS 
AND HOVER SCRUB. When you select a clip you can scrub through the clip in the bin BY 
SIMPLY MOVING THE MOUSE LEFT/RIGHT OVER THE CLIP (NO CLICKING!) You can even use 
the I and O keys to set in and outpoints while scrubbing! 

 
SEPARATE AUDIO CHANNELS  (MONO) 
 

Your video files from our cameras normally include stereo audio (the handheld mic on 
one track and the shotgun mic on the other.) Your audio will be easier to edit on the 
timeline if you separate the audio of each clip into two separate (mono) channels 
before you edit – it’s easy: 
 

● Make sure none of the clips are in the timeline 
● Highlight all clips in the bin (CTRL-A), or select one clip 
● Go to Clip-->Modify-->Audio Channels 

● Select "mono" instead of stereo, and save; this changes the clip setting to two 
mono channels.  You only need to do this once before editing. 
 

Note: if you add more clips to your bin later, you won’t be able to use CTRL-A to 
change them to mono; the previously adjusted clips are no longer stereo, and 
Premiere won’t let you change audio on mono and stereo clips at the same time. 
Instead, hold the CTRL key down and select the new clips only, by clicking on them, 
and then use Go to Clip-->Modify-->Audio Channels 
 

PART 2: EDITING IN THE TIMELINE 
 

One warning here: there are ways to rename the clips. DO NOT DO THIS.  For now we 
are going to use clip numbers and time code for logging.  Repeating, DO NOT RENAME 
CLIPS.  When you rename a clip in one place it will not rename in another and finding 
clips later could be difficult at best and impossible at worst.  Use the number in the 
second column of the clip identifier when logging, ignore the rest. 
 

Here is a quick description of the Premiere interface: 
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If your Workspace does not look like this, check that you are in "Editing." 
(WINDOW>WORKSPACE>EDITING) 
 

You can drag and drop any of the tabs anywhere you want (but the default layout is 
easy to work with.) 
 

The Project Panel contains the bins, sequences and media that you are working with in 
your project.   
 
The clips are now in the bin and ready to work with.  You may look at the clips as a list 
or as thumbnails.  You may trim the clips in the bin, or in the source window or in the 
timeline. 
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The Record monitor has the same buttons, with a couple changes 

 
 
 
 
 
 
 
Basically, when you double click a clip in the bin it opens in the “Source” window.  
 

You mark the in and out points by either using the mouse and the IN icon   and 

the OUT icon  or the I and O keyboard shortcuts, and drag it down into the 
timeline. 

 
Recap: open source/playback clip, and set IN and OUT points: 

a. Set In Point icon    or the I key  

b. Set Out Point icon   or the O key  
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Use the jog control  to quickly view files. 
 
Double-click on a file or drag it from the Project Window to the Source Window.  You 
will see your video in the Source Window.  Play through your video to find the portion 
you want to use for your first clip.  
 
Once you know what material you want to use, you’ll need to set an In point and an 
Out point to tell Premiere what portion of your video you want to use for your first 
edited clip.  Move the blue playhead to where you want the video to start and press 

the Set In Point icon , or the I key on your keyboard.  Move the playhead to where 

you want the video to end and press the Set Out Point icon   , or the O key on your 
keyboard.  
 

Once you set your In and Out points, click on the video in the Source Window, drag 
your edited clip to the Timeline and place it in the desired location.  
  

To edit additional clips from the same piece of media, just set a new pair of in and out 
points in the Source Window and drag to the Timeline.  To edit a clip from a different 
piece of media, select a new piece of media from the Project Window and move 
forward from there.  
 

“FIXING” SD VIDEO IN THE TIMELINE 
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If for some reason you are editing with SD video: 
● Add SD video clip to timeline 
● You’ll see an error message like this:  

 

● Do NOT change the sequence settings – click on KEEP EXISTING SETTINGS 
● The video  will appear very small in the timeline: 

 
 

 
 
 
 
 
 
 

● Right-click the SD timeline clip and select SCALE TO FRAME SIZE – the video will 
expand to fill most of the window. 

● To create a blurred background for a picture or 
SD video: 

- Add the same SD videoclip to both V1 
AND V2 in the timeline 

- Scale to frame size if necessary 
- In lower-left window, click on EFFECTS 

tab>PRESETS. Drag the SD-to-HD Top Layer to the upper video layer 
(V2), and drag the SD-to-HD Bottom Layer to the lower video layer (V1). 
Result should look like the above image. NOTE: If these presets don’t 
exist, import them from the PREMIERE PROJECT folder on your hard 
drive>PREMIERE GRAPHICS, using the drop-down menu next to the 
word EFFECTS on the EFFECTS tab. 

 

EDITING AUDIO 
 
When editing an audio clip (wav, mp3, etc.) in the Source Window, you’ll see a 
waveform of your audio instead of an image. To drag your audio to the timeline, place 
your cursor over the light green area of the Source Window until it turns into a hand 
(or over the speaker icon to the left of the white timecode readout).  Click and drag 
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with the hand to one of the audio tracks in your timeline.  Be careful as you do this; if 
you click on the gray handle that appears after setting your In and Out points, you 
may accidentally change the in and out points.  
 

Note that the audio tracks are labeled, and generally two audio tracks come down 
with the clip. You can adjust audio for the tracks up and down either in the timeline 
itself of by using the audio mixer window. 
 

There are designated tracks for narration and music effects as well. 
 

Save the audio mixing for the final steps in editing. 

 
The audio monitor indicates the overall volume levels. Good audio levels 
will peak between -12 and -6 on the meter and will be indicated by green 
bars 
(or bar if your master track is 
mono). Levels that peak above -
6 will turn yellow.  These are 
still good levels if they are 
peaking just above -6.  If they 
go well into the yellow portion 
of the meter, the audio will 
start to distort.  If the levels go 
beyond 0 the audio will be far 

too loud, distorted and clipped (certain 
frequencies will not be played). 
 
NOTE:  audio levels on VOs played back through the new studio should be set to about 
-35; this is IMPORTANT, or it will drown out the anc mic! 

 
You can actually use the audio mixer window as the timeline is playing, moving your 
mouse up and down and the timeline will remember the changes. The mixer lives 
under the Source tab. Or you can use keyframes in the timeline and mix that way. 
 

Adjusting Audio in Individual Clips  
 
To adjust the volume of individual audio clips in the Timeline, click and drag the 
yellow line that runs through the audio clip up or down.  The default volume is set to 
0db.  
  
To make several volume adjustments on a single clip, click on the clip to make it 
active, then click on the Add-Remove Keyframe button on the specific track to 
add a keyframe at the current location of the playhead.  Move the playhead and 
click the button again to add a second keyframe.  Repeat this process until you 
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have the desired number of keyframes.  Click and drag each keyframe up or down to 
adjust the volume as desired.  Use multiple keyframes to get the desired results.  
 
Sometimes you will want to move your video and audio tracks 
separately, or delete one or the other completely.  To separate 
them in the Timeline, right-click the clip in the timeline and 
select Unlink from the popup menu.  Your video track is now 
unlinked from your audio track.  To link them, select both, right-
click and select Link from the menu.  
 

Adjusting the Volume of an Entire Track or Sequence  
 

When your editing is complete, you can normalize the audio for the entire sequence.  
Select Sequence > Normalize Master Track.  A dialog box will pop up and you can set 
the peak volume level.  This will set the loudest sound in your sequence to that 
setting.  Your audio should fall between  -6 and 0, so setting this to 0 will normalize 
your highest sounds to the appropriate level.  Note:  This does not mix all your audio; 
it only sets a peak for your audio.  You must still make adjustments through the course 
of editing to get a good mix of your narration, interviews and natural sounds/pops. 
 
Most news editors find that laying down the “A” roll (material based on audio 
chronology of the story) works best, then return and add “B” roll the story. 
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Selection Tool - select, move, lengthen and shorten elements 
Track Select Forward/Backward Tool - select all the clips on the timeline from the left 
or right of the playhead 
Ripple Edit Tool - lengthens or shortens a clip without changing the duration of 
surrounding clips 
Rolling Edit Tool - move the point where one clip ends and the other begins 
Rate Stretch Tool - increases or decreases the speed of clips, adjusting a clip to fit in 
the Timeline 
Remix Tool - analyzes music clips to create a remix of the song, including cuts and 
crossfades 
Razor Tool - place the playhead and use the Razor tool to make a cut in the segment 
Slip Tool - change a clip’s In and Out points within the timeline while maintaining the 
clip duration 
Slide Tool - Move a clip back and forth in the timeline, while simultaneously adjusting 
adjacent clips to compensate 
Pen Tool - create keyframes on the audio tracks to adjust volume, or keyframes on the 
video tracks to adjust opacity 
Rectangle/Ellipse/Polygon Tool - create shape graphics 
Hand Tool - Drag the timeline view left and right 
Zoom Tool - zoom in and out of the timeline, also can hold down Alt + scroll wheel, to 
show an entire sequence in the timeline, press (\) 
Type Tool - create a text box 
Vertical Text Tool - create a vertical text box 
Overlay Edits  
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To perform an overlay edit, you can drag your new clip onto an existing piece of 
material.  Whatever was under the new material will be overwritten, or overlaid.  You 
can also press the Overlay icon in the Source Window or the “.” key on your keyboard 
to overlay footage, starting from the current location of your playhead in the timeline.  
 

Insert Edits  
 
To perform an insert edit, hold down the Ctrl key on your keyboard as you drag your 
material to the timeline.  Whatever is under the current material will move down the 
timeline, making space for the new material.  You can also press the Insert icon in the 
Source Window or the “,” key on your keyboard to insert footage starting from the 
current location of your playhead.  
  

Replacement Edits  
 
To replace one piece of footage with another, hold down the Alt key and drag material 
to the timeline.  The current piece of material will be replaced with a selection of new 
material the exact length, regardless of the In and Out points set in the new material.  
  

Three-Point Editing  
 
Three-point editing consists of setting an In and an Out point in either the Source or  
Program/Timeline and either an In or an Out point in the other.  For instance, if you 
know you need to edit a specific range of time in the Timeline, set your In and Out 
points in the Program Window and then the In Point in the Source Window.  Then use 
either Insert or Overlay to edit the clip into your sequence. 
 
 

Editing in the Timeline 
 

Adding Additional Tracks to the Timeline  
 
On occasion, you might need additional or differently formatted space for your audio 
or video in the Timeline.  To add additional tracks to the timeline, right-click on an un- 
highlighted area of the Timeline and choose Add Tracks.  Select the appropriate 
settings (Mono) and click OK to add the track(s).  You can also add more video tracks 
using this process.  

Moving the Playhead in the Timeline  
 
You can drag the playhead to a desired location by clicking and dragging it.  Hold down 
the Shift key while clicking and dragging to snap to heads and tails of clips in the 
timeline.  You can also use the Go to Previous/Next Edit Point buttons to place the 
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playhead at an edit point.  The Home and End keys on your keyboard will move the 
Playhead to the first and last frames of the sequence.  
  

Adding Material to or Removing Material from the Timeline  
 
To add material to the timeline, click and drag it from elsewhere in Premiere to the 
desired location in the timeline.   
 
To remove material, click on the item and press the Delete key on your keyboard.  

 
Using Video 2 or Higher-numbered Tracks For Graphics or Cutaways  
 
The reason Video 2, Video 3, etc. exist is for layering graphics and cutaways on top of 
your main video.  For example, if you have a lower third or a locator graphic that 
should appear on top of your Video 1 video, covering part of the screen, you can put it 
in Video 2 and it will appear on top of Video 1.  
  
You can add, remove, move or change material in your other video tracks the same 
way you work with video in Video 1.  

 
Reordering Clips  
 
Once clips are in the timeline, you can use the Selection Tool to click and drag them to 
a different position in time or to a different track.  By default, this is an Overlay edit; if 
you move a clip forward in time it will write over the existing clip for the duration of 
the clip you are moving.  You can use an Insert edit by holding down the Ctrl key.  
When you drag the clip to a different time, it will push other clips back to its tail end 
and not write over any part of the previous clip.  Experiment to see the difference in 
moving clips with and without the Ctrl key modifier. 
 

Changing In and Out Points, Ripple Deleting  
 
You can change the In point or the Out point of a clip in the timeline by using the 
Selection Tool.  Place your cursor over either end of a clip until it changes into a red 
bracket with a double arrow through it.  This is your Rolling Edit Tool, also known 
informally as the Red Bracket Tool. If used on an edit point between clips, this changes 
the point at which the edit occurs, and does not change the duration of either clip. If 
you use the Red Bracket Tool on an edit point that is not touching another in the 
sequence, the gap between the clips is maintained. 
 
Place your cursor over an edit point until it turns into a yellow bracket with a single 
arrow. This is the Ripple Edit tool, or Yellow Bracket Tool. This adjusts the edit point 
and moves all the other clips the same direction and duration as you move the edit. 



ADOBE PREMIERE PRO CC for BDJ                                   1/23/2024 

18 

 

  
 Right-click in the gap between clips and choose Ripple Delete to close any gaps made 
between clips.  All clips to the right of the gap will move to the left. 
 
  

Razor Tool  
 
As explained above, you can use this tool to make one or more incisions in clips in a 
timeline. Click a point in a clip to split it at that precise location. To split clips in all 
tracks at that location, hold down the Shift key while clicking the spot in any of the 
clips.  
  

Changing the Scale of Material in your Timeline  
If you have photos or video that are zoomed in or zoomed out, right-click on the item 
in the timeline and select “Scale to Frame Size” so their scale matches the settings for 
your Timeline.  
  
Please review the Tool Palette section above for more tools and processes. 
 

PART 3: EXTRA EFFECTS AND EXPORT 
 

EXTRA EFFECTS 
 
The effects palette lives underneath the Media Browser tab.  To apply an effect, 
choose it from the palette and simply drag and drop it onto the timeline where you 
want it.  You can trim it in the timeline or the effects control window.   

The effect may require rendering for it to play out smoothly. 
 
Any red lines above clips in the timeline require rendering 
before playing out.  Yellow will play under some 
circumstances and Green is all okay. 
 
Whenever time allows, render the entire line to green at the 
end of editing.  Save your project often, but particularly now! 
 
 

 
 
 
 

APPLYING TRANSITIONS 
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Choose Window > Effects to open the Effects Panel in the lower left of the interface.  
You can also click on the tab in that area if it is already present.  
  
There are many transitions and effects within Premiere Pro. Rarely do news stories 
use anything more than a simple dissolve. 
 
To apply a transition, click on the icon next to the transition you wish to apply and 
drag it from the Effects panel to the edit point between clips in the timeline.  
  

You can also apply a transition by 
placing the playhead at the desired 
transition point in the timeline, then 
pressing Ctrl+D to apply your default 
defect (which is set to Cross Dissolve 
by default).  
  
To apply an effect, drag the effect 
onto a clip.  
  
To modify a transition or effect, select 
the clip in the timeline, and choose 

Window > Effects Controls, or click on the Effects Controls tab which is located in the 
Source Window.  
 
Change the values listed next to an effect in order to have this effect applied uniformly 
to the entire duration of the clip.  This is how you would fine-tune a color or 
brightness-correction effect, for example.      
  
If you want the effect to change during the duration of the clip, you’ll have to create 
keyframes for that effect.  Press the stopwatch next to the effect, then move the 
playhead in the Effect Controls window to where you want the change to begin.  Click 
the keyframe button to set a keyframe, then set the value for the effect at that point 
in time.  Once you’re satisfied with the values, move the playhead, create another 
keyframe and set the values at this point in time.  If you have multiple effects that you 
want to apply simultaneously, you have to set keyframes for each effect.   
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This is how you can 
animate position, scale 
and opacity over 
duration.  Go slowly; it 
can take a while to get 
comfortable with the 
order of operations to 
make keyframes function 
properly.  
 

The “Ken Burns” 
Effect - adding movement to video or still photos 
Once the image is imported and on the Timeline, select it, then click on the Effect 
Controls tab 
Put the playhead where you want the effect to begin 
Make adjustments to the image, for example - if you want to move the image left to 
right, increase the size of the image and move the position to the left 
Click the Stopwatch for Position (this creates a keyframe) 
Move the playhead where you want the effect to end 
Adjust the position value so that the image moves to the right. A keyframe is 
automatically added  
 
You can do any combination of movement with keyframes, size the image up and 
down for a zoom, or change the position for a pan or tilt 

 
Applying the Same Effect Multiple Times  
 
If you plan to apply the same effect in the same manner to multiple items in the 
Timeline, apply the effect to one of the items in the Timeline, then right-click on that 
item in the Timeline and select copy.  Highlight all the other items in the Timeline you 
plan to apply the effect to and select “Paste Attributes.”  All the effects applied to 
your first item will be applied in the same manner to the selected items.  Only do this 
after you’re done with the effects that you plan to apply to multiple items but before 
you apply any effects that you don’t want to carry over.  
  

Rendering Effects  
 

In most cases, you do not need to render edits, effects or other changes you’ve made 
in your project before you can preview them, despite the presence of a red or yellow 
bar at the top of the timeline.  If you find there’s an effect or edit that does not 
preview, press Enter on your keyboard to render your effects and edits. 
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Adding Titles/Motion Graphics 
  

You can create any text you need to with the Text Tool, but there are preset Motion 
Graphics Templates for all NCC News and MOTH lower thirds and full screens. 
 
Copying Motion Graphic Template files    

1. Navigate to the CLASS FILES>UNIVERSAL TEMPLATES folder and go to  
BDJ Sample Project Folder 
SAVE THIS FOLDER TO YOUR PERSONAL DRIVE OR DESKTOP 
Opening Premiere  

2. In the Premiere subfolder of the BDJ Sample Project Folder, open the BDJ 
Premiere Class Preset (e.g., …2021.proj) 

Premiere Essential Graphics Panel  
7. In the top menu, go to Window > Workspaces > Essential Graphics  
8. At the bottom right of the panel, click the Install Motion Graphics Template 

icon.  
9. Navigate to the folder on your hard drive where you saved the 

BDJ_MotionGraphicsTemplates_2020 folder.  
10.Select a template file from the list, and click Open 

Repeat steps 8 & 9 above until you’ve installed all the Motion Graphics Templates.  
11. After installing all the Motion Graphics Templates, In the search bar 
towards the top of the panel, type in NCC or MOTH and press enter.    
12.Highlight all of the files that you just installed.  
13.Right click on the files, and choose, Copy to Library > BDJ Graphics 
Templates   
14.  The graphics templates will load into your libraries panel.  
Libraries Panel  
15.Automatically, the Libraries panel will open up a list all of the installed 
graphics templates in the BDJ Graphics Templates folder.  

How to use BDJ Motion Graphics Templates  
1. Open your Libraries panel.  
2. Choose BDJ Graphics Templates from the library dropdown.  
3. This will load the BDJ graphics templates into the Libraries panel.  
4. Drag the template you want to use into the timeline.  
5. Switch to the Essential Graphics Edit tab.  
6. In the Essential Graphics panel, modify the available areas.  (Source Text)  
7. Click out of the panel to see the modification  

Repeat for whenever adding new template graphics.  
NOTE: The first time you add a motion graphics file to your Timeline, it will take a little 
while to load. 

 

Exporting an Image for NCC News Online  
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Place your playhead in the timeline at the frame of video you wish to use for your 

splash image.  Press the Export Frame icon  
near the bottom of the Program window.  When 
the Export Frame window appears, give your 
splash image a name, choose JPEG from the drop-
down list next to Format, click the Browse button 
to choose where you would like to export your 
frame to, and press the OK button.   
 
You can also use this feature to create freeze 
frames for your project. Make sure to click the Import into project checkbox so that 
the file is automatically brought into your project. 
 
 

EXPORTING A TIMELINE           
 
Once you finish editing your video or slideshow, you must export it as a video file from 
Adobe Premiere.  This video file is what you will give to your instructors for grading or 
upload to the 360 video server for playback. 
 

Downloading the Custom NCC News Export Presets  
  
BDJ has developed a set of custom export presets you should use for exporting your 
material from Adobe Premiere Pro for class purposes.  These presets have the  
exact settings you need for your video to look good and function well on the BDJ 
broadcast playback servers and NCC News Online.   
  
Before you export your file, make sure the entire sequence is selected. If you are using 
In and Out marks, make sure they encompass the whole thing. If you are not using 
marks, make sure there are none on the timeline. 
 
Sometimes, there may be extra, unused video clips or other material you did not 
delete during the editing process that makes Premiere think the sequence is longer 
than it really is.  Press the \ key to show your entire filled timeline to double check 
that you haven’t missed anything.  
  
Press Save one more time to save your project as it currently exists.  
  
Make sure that you have your timeline or program window selected.  
 
Go to File > Export > Media or press Control + M.  When the Export Settings window 
appears, double-check the timeline in the right pane. If you are using In and Out 
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marks, select that from the Range drop down menu. Leave the Range as Entire Source 
if the only thing on your timeline is what you are exporting.  
 
 
 
 
 
 

Exporting For Class Review or NCC News Online  
 

● Make sure the blue playhead is at the In point of the timeline, where you want to begin 
your video export, and that the TIMELINE is selected. 

● Select FILE>EXPORT>MEDIA, or, with the Timeline window highlighted, press Control + 
M, or click the Export tab at the top. You’ll see in the preview window the video you’re 
about to export. The little gray triangles represent the START and END points of your 
export. 

● In the left-hand pane, select H.264 from the Format drop-down list.  
 

● If you have previously used this BDJ export preset on this computer under your login 
credentials, it should be in the Preset drop-down list.  Find BDJ Class YouTube Preset in 
the drop-down list and select it. If you have not used this BDJ preset before, press the 
three dots to the right of the Preset drop-down list and choose Import Preset.  In the 
window that opens, navigate to the PREMIERE PROJECT folder you downloaded and 
select BDJ Class YouTube Preset. Do not rename it when prompted, but DO CHECK the 
SAVE FILTER SETTINGS and SAVE FTP SETTINGS.  
 

● Click on the text next to Location. In the Save As window that appears, navigate to 
where you want to save your video and name your video using the exact STORY SLUG 
and SEGMENT as indicated in ENPS (e.g., City Budget SOT,) and add the newscast and 
date to the filename, Click OK.  (Example: 060516 City Budget SOT 4ps.mxf) Do not use 
punctuation except for _ and do not leave a space after the name (i.e. FileName 

.mxf)     
● Click the Export button.  After a few minutes, your .mxf video will be exported to the 

desired location on your computer, and then you can upload wherever you need to. 
 

Exporting For the Nexio HD Video Server  
 

● Make sure the blue playhead is at the In point of the timeline, where you want to begin 
your video export, and that the TIMELINE is selected. 

● Select FILE>EXPORT>MEDIA, or, with the Timeline window highlighted, press Control + 
M, or click the Export tab at the top. You’ll see in the preview window the video you’re 
about to export. The little gray triangles represent the START and END points of your 
export. 

● In the left-hand pane, select MXF OP1a from the Format drop-down list.  
 

● If you have previously used a BDJ export preset on this computer under your login 
credentials, it should be in the Preset drop-down list.  Find BDJ NEWSROOM EXPORT 
PRESET in the drop-down list and select it. If you have not used this BDJ preset before, 
press the three dots to the right of the Preset drop-down list and choose Import Preset.  
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In the window that opens, navigate to the PREMIERE PROJECT folder you downloaded 
and select BDJ NEWSROOM EXPORT PRESET. Do not rename it when prompted, but DO 
CHECK the SAVE FILTER SETTINGS and SAVE FTP SETTINGS.  
 

● Click on the text next to Location.  In the Save As window that appears, navigate to 
where you want to save your video ad name your video using the exact date and STORY 
SLUG and SEGMENT as indicated in ENPS (e.g., 091215 City Budget SOT,) and add the 
newscast to the filename, 091215 City Budget SOT4p, then click OK.  (Example: City 
Budget SOT 4pmMay1.mxf) Video Server file names may not have more than 32 
characters total! Do not use any characters but letters and numbers in a filename! Do 
not use punctuation except for _ and do not leave a space after the name (i.e. FileName 

.mxf)     

● Click the Export button.  After a few minutes, your .mxf video will be exported to the 
desired location on your computer, and then you can upload to the video server. 

 
 

Batch Export with Adobe Media Encoder 
If you have multiple timelines to export or need to quickly re-export a file (not the 
correct codec), use Media Encoder 

a. To re-export a file to the correct codec (keep in mind this will not fix major issues like 
missing audio/video and the final product should be checked for quality) 

i. Open Media Encoder 
ii. Either drag and drop the file from Windows Explorer or Mac Finder into the 

right pane or  navigate in the left pane to find your file and drag it over to the 
right (you can also double click in the right pane) 

iii. Click on the blue text under either Format or Preset and set your format and 
preset as  needed. 

iv. From that same window, you can rename the file and where you want to save it 
in the Output name field 

v. Make sure that both audio and video are checked and click OK 
vi. in the top right of Media Encoder is a green Play button, click this to start the 

process 
b. To export multiple timelines from Premiere 

i. Go through the export process as usual but instead of clicking Export, click Send 
to Media Encoder 

ii. If Media Encoder is not already open, it will open automatically 
iii. once the top right pane is populated with your file, go back to Premiere and 

repeat the export process for another Timeline (as many times as necessary) 
iv. Once all of those are loaded in the Media Encoder, click the green Play button in 

the top right 
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SOLVING ADOBE PREMIERE PRO PROBLEMS 
  
If Premiere crashes, one or more of these steps should solve it:   
 
1) Make sure you have enough SU disk space: 

On a BDJ lab computer, click the FILE EXPLORER icon along the taskbar, and 
choose THIS PC along the left. Check the available space on the DOCUMENTS H: 
drive and any other portable drive you may be using 
In the above screenshot, the DOCUMENTS (H:) drive bar is BLUE, indicating 
available space; if it is RED, this can make weird things happen, including 
preventing Premiere from even opening. Clean out all unnecessary files on that 
drive. 

  
2) Remove Documents>Adobe folder 

On the BDJ lab Windows PC you are using, open the File Explorer icon along 
bottom Taskbar, and delete this entire folder:  This PC\Documents\Adobe 

 

 
  
3) Change internal Premiere settings 
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Make sure you are using BDJ’s provided generic Premiere Pro project template 
(e.g., “BDJ Class Preset CC 2021.proj”, available from Desktop>Class 
Files>Universal Templates>Premiere Project—DOWNLOAD ENTIRE FOLDER! 
Open this file for each story, then immediately SAVE PROJECT AS, with an 
appropriate filename. Starting projects from scratch can lead to crash 
problems.) 

a. Select Edit>Preferences>Media Cache 
i. Location: Do NOT save to anywhere on the C: drive!! 

Browse/navigate to the Premiere project folder you’re working 
on, on your portable drive, or ISIS Z: drive! 

ii. Then: under Media Cache Database 
iii. Location: Do NOT save to anywhere on the C: drive!! 

Browse/navigate to the Premiere project folder you’re working 
on, on your portable drive, or ISIS Z: drive! 

iv. When asked "move the existing media cache database to new 
location or delete it?" Choose Move other settings the same, 
select OK 

b. Select File>Project Settings>Scratch Disks 
i. Choose “same as project” on all, select ok, then SAVE PROJECT. 

Even better, save your Generic project .proj file with these 
settings, so all future uses of it are already set correctly. 
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Keyboard Shortcuts  
  

Shortcut keys will generally interact with the currently selected window (outlined in yellow in 
the Interface).  
  

KEY   SHORTCUT  
ESC   STOP CAPTURE  
~  TOGGLE FULL SCREEN  
Q   GO TO IN POINT  
W   GO TO OUT POINT  
E   EJECT  
R   REWIND  
T   TRIM MONITOR  
Y   SLIP  
U   SLIDE  
I   SET IN POINT  
O   SET OUT POINT  
P   PEN  
A   TRACK SELECT  
S   SNAP ON/OFF  
D   CLEAR IN POINT  
F   CLEAR OUT POINT  
G   CLEAR IN AND OUT POINTS  
H   HAND  
J   SHUTTLE LEFT / PLAY BACKWARDS  
K   SHUTTLE STOP  
L   SHUTTLE RIGHT / PLAY FORWARDS  
;   LIFT  
"   EXTRACT  
ENTER   BUILDING PREVIEW / RENDER  
Z   ZOOM  
X   RATE STRETCH  
C   RAZOR  
V   SELECTION  
B   RIPPLE EDIT  
N   ROLLING EDIT  
M   MATCH FRAME  
<   INSERT  
>   OVERLAY  
F1   HELP  
F5   CAPTURE  
F6   BATCH CAPTURE  
PG UP            PREVIOUS EDIT  
PG DOWN     NEXT EDIT  
CTRL+M (or CMD+M)         EXPORT   


